64bit

From Miranda IM - Wiki
Jump to: navigation, search

Starting with Miranda 0.9.0, all releases will include 64-bit versions. These versions have requirements and limitations just like ANSI and Unicode releases. It is important that you know them before installing 64-bit Miranda.

Contents

Requirements

Plugins

If you choose to use 64-bit version, you won't be able to load plugins written for 32-bit Miranda, which currently means the majority of plugins on the file listing. Below you will find some plugins, which are already available for the 64-bit Miranda.


Some of the plugins are in beta stage and can behave unexpectedly.

Database, Security and Privacy
History
Interface
Messaging Enhancements
Chat Bots
Protocols
Services
Status and Events